*****If anyone is still getting logged out

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,696
Likes
45,097
I ended up having over a hundred and they all told me I was a winner........DUH.. I'm a VOL!!!! Haha
Yes. If something like that happens again, be sure to post about it in the help forum. Those things are ridiculously annoying and aggravating both as a user and as an administrator.
 

weallvol

Well-Known Member
Joined
Feb 18, 2010
Messages
655
Likes
1,093
@Freak Recently got a Samsung Galaxy Amp Prime 3 and I have to log in multiple times a day which I never had to do before. I have tried the bookmark thing several times and nothing
 
Last edited:

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,696
Likes
45,097
@Freak Recently got a Samsung Galaxy Amp Prime 3 and I have to log in multiple times a day which I never had to do before. I have tried the bookmark thing several times and nothing
Make sure you check remember login. Make sure you have cookies on (do you stay logged in to other websites?). And double check the bookmark begins with https. Besides those things, I'm not sure what could be causing it.
 

VOLATNES

Well-Known Member
Joined
Mar 29, 2014
Messages
511
Likes
976
@Freak...
I cannot post anything from mobile phone. This started about a week ago. The box to post isn't at the bottom of page for me to type in. Also, If I try to reply to a post, the text box never pops up. Is that a problem on my phone? I have Apple phone.
 

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,696
Likes
45,097
@Freak...
I cannot post anything from mobile phone. This started about a week ago. The box to post isn't at the bottom of page for me to type in. Also, If I try to reply to a post, the text box never pops up. Is that a problem on my phone? I have Apple phone.
On iphone, clear your cache and temp files. that will fix the issue. Let me know if it doesn't.
 

vegasvolfan

Well-Known Member
Joined
Sep 28, 2010
Messages
699
Likes
428
..please make sure you delete the old bookmark and use a new one. Make sure it begins with https. Any new bookmarks will begin with https so just make sure to delete the old one first if you're having this issue.
I only see one or two threads at a time and had to back my way into the forums as they didn’t show up on my menu after logging in like usual.
 

Tin Man

Dirt's Childhood Playmate
Joined
Mar 9, 2015
Messages
15,062
Likes
6,609
@Freak, I have an iPhone. Last night, after editing a failed attempt to post a pic, all of the post option icons atop the new post window are opaque - no longer functioning. I'm not sure what I did to cause this, but, do you know how to fix it?
 

utvolpj

Scepticle Mod
Staff member
Joined
Feb 2, 2005
Messages
70,626
Likes
15,063
@Freak, I have an iPhone. Last night, after editing a failed attempt to post a pic, all of the post option icons atop the new post window are opaque - no longer functioning. I'm not sure what I did to cause this, but, do you know how to fix it?
Is there an orange gear icon showing now? If so, click it
 

VN Store



Sponsors
 

Top