*****If anyone is still getting logged out

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
87,364
Likes
57,945
I ended up having over a hundred and they all told me I was a winner........DUH.. I'm a VOL!!!! Haha
Yes. If something like that happens again, be sure to post about it in the help forum. Those things are ridiculously annoying and aggravating both as a user and as an administrator.
 

weallvol

Well-Known Member
Joined
Feb 18, 2010
Messages
665
Likes
1,112
@Freak Recently got a Samsung Galaxy Amp Prime 3 and I have to log in multiple times a day which I never had to do before. I have tried the bookmark thing several times and nothing
 
Last edited:

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
87,364
Likes
57,945
@Freak Recently got a Samsung Galaxy Amp Prime 3 and I have to log in multiple times a day which I never had to do before. I have tried the bookmark thing several times and nothing
Make sure you check remember login. Make sure you have cookies on (do you stay logged in to other websites?). And double check the bookmark begins with https. Besides those things, I'm not sure what could be causing it.
 

VOLATNES

Rise above the Hate
Joined
Mar 29, 2014
Messages
602
Likes
1,352
@Freak...
I cannot post anything from mobile phone. This started about a week ago. The box to post isn't at the bottom of page for me to type in. Also, If I try to reply to a post, the text box never pops up. Is that a problem on my phone? I have Apple phone.
 

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
87,364
Likes
57,945
@Freak...
I cannot post anything from mobile phone. This started about a week ago. The box to post isn't at the bottom of page for me to type in. Also, If I try to reply to a post, the text box never pops up. Is that a problem on my phone? I have Apple phone.
On iphone, clear your cache and temp files. that will fix the issue. Let me know if it doesn't.
 
Likes: VOLATNES

vegasvolfan

Well-Known Member
Joined
Sep 28, 2010
Messages
1,496
Likes
1,038
..please make sure you delete the old bookmark and use a new one. Make sure it begins with https. Any new bookmarks will begin with https so just make sure to delete the old one first if you're having this issue.
I only see one or two threads at a time and had to back my way into the forums as they didn’t show up on my menu after logging in like usual.
 

Tin Man

Dirt's Childhood Playmate
Joined
Mar 9, 2015
Messages
19,432
Likes
10,617
@Freak, I have an iPhone. Last night, after editing a failed attempt to post a pic, all of the post option icons atop the new post window are opaque - no longer functioning. I'm not sure what I did to cause this, but, do you know how to fix it?
 

utvolpj

Scepticle Mod
Staff member
Joined
Feb 2, 2005
Messages
73,953
Likes
20,409
@Freak, I have an iPhone. Last night, after editing a failed attempt to post a pic, all of the post option icons atop the new post window are opaque - no longer functioning. I'm not sure what I did to cause this, but, do you know how to fix it?
Is there an orange gear icon showing now? If so, click it
 

Batman1948

Well-Known Member
Joined
Jul 31, 2011
Messages
3,217
Likes
3,723
@Freak
In the past, I was always logged in when I left the site. Now, I have to log in every time I leave the site. Has something changed on your end? I use Edge as my browser but that's never been an issue before. Any help would be appreciated. Thank you.
 

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
87,364
Likes
57,945
@Freak
In the past, I was always logged in when I left the site. Now, I have to log in every time I leave the site. Has something changed on your end? I use Edge as my browser but that's never been an issue before. Any help would be appreciated. Thank you.
Nothing has changed. You might try deleting your bookmark or just make sure it includes https. Or old reliable of clearing cache.
 

VN Store




Sponsors
 

Top