Sometimes can't change cursor position using the mouse when replying

#1

TheDeeble

Guy on the Couch
Joined
May 6, 2007
Messages
6,129
Likes
2,199
#1
Wordy title, sorry.

When I'm making a post in a forum, only on Volnation as far as I can tell, my computer sometimes does not want to let me change my cursor position using the left click on the mouse.

For example, say I just noticed a typo in my first sentence and I want to go back and correct it. I can't always drag my mouse to the word I misspelled and left click. It just does nothing. I'll have to use the direction up/down/left/right keys to manually move my cursor.

Not every time, but it is doing it on this post. And so far as I can tell it's only my pc. Never happened at the work computer. I was guessing it's some setting somewhere on my computer?

Edit- this was happening before the recent software upgrade
 
#2

TheDeeble

Guy on the Couch
Joined
May 6, 2007
Messages
6,129
Likes
2,199
#2
So I figured this out just now. It's something to do with microsoft edge vs chrome. I'd been using edge at home and chrome at work. Something about Microsoft Edge does not completely agree with Volnation's software.

It's working great on my home pc using Chrome.
 
#3

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,747
Likes
45,263
#3
So I figured this out just now. It's something to do with microsoft edge vs chrome. I'd been using edge at home and chrome at work. Something about Microsoft Edge does not completely agree with Volnation's software.

It's working great on my home pc using Chrome.
If this was happening before the software update. It may be something on your computer. Maybe try clearing your cache and temp files?

Maybe someone else who uses Edge will chime in.
 
#4

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,747
Likes
45,263
#4
I was able to duplicate it. Holy cow Edge runs horribly on the site. I'll do some checking into it and see what I can find out.
 

VN Store



Sponsors
 

Top