If anyone keeps getting logged out on your iphone....

#1

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#1
Updated. Make sure you delete your old bookmark and use a new bookmark that begins with https://
 
Last edited:
#3

BeardedVol

Not-Well-Known Member
Joined
Nov 6, 2012
Messages
5,504
Likes
7,762
#3
I'm getting a strange situation on my phone, if I refresh the page, It acts like I'm logged in as you Freak...Here's a screenshot:
 
#4

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#4
I'm getting a strange situation on my phone, if I refresh the page, It acts like I'm logged in as you Freak...Here's a screenshot:
Yeah, I fixed it. I keep trying to use the caching software I've been using for several years and it's just not playing nice all of a sudden, so I've disabled it. You should be good now. But let me know if you see any slow page loads, that seems to be the issue I'm dealing with on the current configuration.
 
#5

95 Vol Alum

Go Big Vols!
Joined
Jan 16, 2010
Messages
41,990
Likes
4,699
#5
Not on iPhone but is happening on iPad. Awful issue. I get about four link clicks and then logged out. I’ve tried the cloud stuff (still off but keeps happening) and installed an update. Cleared history before and after the update. Still happening.
 
#7

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#7
Got logged off clicking a Forum link. Shutdown and restarted. Page reloads logged in.
Next time you think you’re logged out, refresh the lmoage and see if it shows tounkighed in again. I haven’t had any issues on my iPad; personally.
 
#9

95 Vol Alum

Go Big Vols!
Joined
Jan 16, 2010
Messages
41,990
Likes
4,699
#9
Here is what I think is the circumstance:

Navigating amongst the Forums does not cause it to log off. Review no threads, just go from one Forum link to the next.

Go into a thread and then back out to the Forum, I am logged out.

Hopefully that makes sense.
 
#10

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#10
Here is what I think is the circumstance:

Navigating amongst the Forums does not cause it to log off. Review no threads, just go from one Forum link to the next.

Go into a thread and then back out to the Forum, I am logged out.

Hopefully that makes sense.
Hmmm. I’ll try to duplicate on my iPad tonight when I get home.
 
#12

VolNExile

Easily Amused
Joined
May 12, 2011
Messages
7,505
Likes
6,039
#12
Just happened now on my iPad. I went through six alerts (stayed logged in for all), the last one took me to imgur, and when I came back, I was logged out.

But since it’s happening to the grand Pooh-bah, I don’t feel so bad. 1541257467389.gif

—aaand, it happened again after I posted this.
 
#13

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#13
Just happened now on my iPad. I went through six alerts (stayed logged in for all), the last one took me to imgur, and when I came back, I was logged out.

But since it’s happening to the grand Pooh-bah, I don’t feel so bad. View attachment 174531

—aaand, it happened again after I posted this.
Mine seemed to be an issue related to iCloud. When I turned off safari in iCloud it works fine. Haven’t discovered why that is yet.
 
#15

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#15
That did nothing for me.
Well then you must have a different issue than me. lol. How long has it been happening to you?

One thing I noticed that was odd was it was logging me out after visiting the help forum only. Which makes no sense.
 
#20

95 Vol Alum

Go Big Vols!
Joined
Jan 16, 2010
Messages
41,990
Likes
4,699
#20
Every tread I’ve tried. Replied here and went back out to the Help Forum. Logged out.

Logged back in. Read a thread in the Zone. Went back to the Endzone Forum. Logged out.

Logged back in.
 
#21

95 Vol Alum

Go Big Vols!
Joined
Jan 16, 2010
Messages
41,990
Likes
4,699
#21
Ok, something new. It happens when I am in a thread and I use the link at the bottom of the page that is labeled <<Need Help Forum (or whatever Forum the thread is in).

If I am in a thread, go back to the top of the page, and use the Forums tab, it does not log me off.
 
#22

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#22
Ok, something new. It happens when I am in a thread and I use the link at the bottom of the page that is labeled <<Need Help Forum (or whatever Forum the thread is in).

If I am in a thread, go back to the top of the page, and use the Forums tab, it does not log me off.
Interesting.

Can you also try using Chrome Browser and see if clicking that bottom link logs you out?
 
#23

Freak

VolNation's Grand Poobah
Staff member
Joined
Oct 22, 2003
Messages
84,326
Likes
43,230
#23
Ok, something new. It happens when I am in a thread and I use the link at the bottom of the page that is labeled <<Need Help Forum (or whatever Forum the thread is in).

If I am in a thread, go back to the top of the page, and use the Forums tab, it does not log me off.
Good catch. Those links at the bottom weren't using https. Should be fixed now.
 

VN Store



Sponsors
 

Top